iConnect IT Business Solutions - Scope Cannot be defined on VDP Form – Incident details

Scope Cannot be defined on VDP Form

Resolved
Operational
Started about 1 month agoLasted about 3 hours

Affected

IConnect Vulnerability Disclosure Program

Operational from 3:41 AM to 3:42 AM, Under maintenance from 3:42 AM to 6:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident along with BugCrowd Team.

  • Investigating
    Investigating

    BugCrowd Team is currently investigating this incident.